Checkboxes are by default on True

Pieter's Avatar


15 Nov, 2012 10:30 AM


Is it possible to change the default value of Checkboxes to false? (( Arachni is submitting them as True by default EVEN if they are unchecked ))

  1. Support Staff 1 Posted by Tasos Laskos on 15 Nov, 2012 01:34 PM

    Tasos Laskos's Avatar

    This shouldn't have happened, their state should have been respected.

  2. Support Staff 2 Posted by Tasos Laskos on 15 Nov, 2012 08:54 PM

    Tasos Laskos's Avatar

    Ok I see what you mean...this is tricky. But, there's a way to do what you want, use the --exclude-vector option to exclude these inputs from the audit.

    Re-open if you need more help.

  3. Tasos Laskos closed this discussion on 15 Nov, 2012 08:54 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac