FreeBSD

mosidze's Avatar

mosidze

19 Aug, 2016 10:38 AM

Hello
Truing to install Arachni to FreeBSD
All possible solution does not work
1) Downloaded version asks for Ruby, after installing Ruby asks for Ruby again
2)Compilation- asks for Unresolved dependency found .during sorting - nokogiri (>= 1.5.9) (requested by loofah-2.0.3)
but nokogiti is installed with wersion 1.5.9, within all other packages
3) Build-script stops on stopped in /tmp/arachni/arachni-build-dir/arachni/build/src/heimdal-1.5.3/lib/otp

so, how to solve such problem's? Im not a re big professional in BSD-like system's can someone. more experienced, help me?

  1. Support Staff 1 Posted by Tasos Laskos on 19 Aug, 2016 10:39 AM

    Tasos Laskos's Avatar

    Hello,

    *BSDs aren't supported.

    Cheers

  2. Tasos Laskos closed this discussion on 19 Aug, 2016 10:39 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac