I need help setting this error

Lecoresende's Avatar

Lecoresende

23 Nov, 2015 02:18 PM

-- DEPRECATION WARNING: The configuration option config.serve_static_assets has been renamed to config.serve_static_files to clarify its role (it merely enables serving everything in the public folder and is unrelated to the asset pipeline). The serve_static_assets alias will be removed in Rails 5.0. Please migrate your configuration files accordingly. (called from block in at /home/sony/Desktop/arachni-1.3.2-0.5.9/system/arachni-ui-web/config/environments/production.rb:22) DEPRECATION WARNING: You did not specify a log_level in production.rb. Currently, the default value for log_level is :info for the production environment and :debug in all other environments. In Rails 5 the default value will be unified to :debug across all environments. To preserve the current setting, add the following line to your production.rb:

  1. Support Staff 1 Posted by Tasos Laskos on 23 Nov, 2015 02:21 PM

    Tasos Laskos's Avatar

    Don't worry about this, it doesn't affect the system in any way.
    However, it will be silenced in future versions to avoid false alarms.

    Cheers

  2. Tasos Laskos closed this discussion on 23 Nov, 2015 02:21 PM.

  3. Lecoresende re-opened this discussion on 23 Nov, 2015 02:27 PM

  4. 2 Posted by Lecoresende on 23 Nov, 2015 02:27 PM

    Lecoresende's Avatar

    Hello I am new here and I can not boot the system, I installed in Ubuntu but after the reported error can not give sequence, the browser does not open with the address
    127.0.0.1:9292
    Can anyone help me set up correctly
    Thank you guys

  5. Support Staff 3 Posted by Tasos Laskos on 23 Nov, 2015 02:32 PM

    Tasos Laskos's Avatar

    Hello,

    Can you try with http://localhost:9292?

    Cheers

  6. Tasos Laskos closed this discussion on 24 Nov, 2015 01:38 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac