Arachni resulting in DDoS

qasimchadhar's Avatar


09 Oct, 2015 11:19 PM

Is there a way to slow down Arachni so it doesn't cause DDoS on target websites? I ran it against a local VM running older version of WordPress and ended up with out of memory on the target VM. Is it the crawler that's causing large amount of traffic?

P.S. I love this product. You guys did a great job :)

  1. Support Staff 1 Posted by Tasos Laskos on 09 Oct, 2015 11:24 PM

    Tasos Laskos's Avatar

    Yep, these are the performance related options:

    Follow this guide and you should be OK, it'll tell you how to make Arachni less aggressive and also how to give it some more info in order to reduce the overall workload.

    Thanks for the kind words btw.


  2. Tasos Laskos closed this discussion on 13 Oct, 2015 01:16 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac