prompt error: "arachni/framework.rb:15:in `require': cannot load such file -- ap (LoadError)"

dleyanlin's Avatar

dleyanlin

05 May, 2015 07:33 AM

why prompt below error:

arachni/framework.rb:15:in `require': cannot load such file -- ap (LoadError)

My environment issues or arachni bugs?

  1. Support Staff 1 Posted by Arachni on 05 May, 2015 10:03 AM

    Arachni's Avatar

    How did you setup and run Arachni?

  2. 2 Posted by dleyanlin on 06 May, 2015 12:55 AM

    dleyanlin's Avatar

    direct call arachni framework use ruby code

  3. Support Staff 3 Posted by Tasos Laskos on 06 May, 2015 12:57 AM

    Tasos Laskos's Avatar

    How did you setup the environment though? Did you install all dependencies?

  4. 4 Posted by dleyanlin on 06 May, 2015 01:36 AM

    dleyanlin's Avatar

    fixed the bug. may be require path issues.thanks

  5. Tasos Laskos closed this discussion on 06 May, 2015 01:37 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac